Back to overview
Downtime

Platform unavailable

Jul 04 at 19:00 CEST
Affected services
Portal (app.cloudbilling.nl)
API (api.cloudbilling.nl)
Portal (portal.cloudbilling.nl)

Resolved
Jul 04 at 21:30 CEST

The issue has been resolved.

Created
Jul 04 at 19:00 CEST

Due to a network issue at our hosting partner, the platform is currently unavailable.