CloudBilling background workers are unavailable
Resolved
Aug 03 at 14:32 CEST
The issue has been resolved, all background tasks should be processing as normal again.
Affected services
Updated
Aug 03 at 14:15 CEST
We believe to have found the underlying cause and are performing tests to confirm that systems are working as expected.
Background tasks are working again, but at a slightly slower rate than you might be accustomed to.
Affected services
Created
Aug 03 at 13:53 CEST
CloudBilling background workers are currently unavailable. This affects background tasks in the system, including invoice calculation, invoice preview, invoice transformation. We are currently working on a solution.
Affected services