Back to overview
Degraded
CloudBilling background workers are unavailable
Sep 27 at 10:22 CEST
Affected services
Portal (app.cloudbilling.nl)
API (api.cloudbilling.nl)
Resolved
Sep 27 at 12:44 CEST
We have identified and resolved the underlying issue, background tasks are being processed as normal again.
Affected services
Created
Sep 27 at 10:22 CEST
Background tasks are currently not being processed. We are investigating the issue and will update once we have more information.
Affected services