Possible issue with AWS billing
Resolved
Mar 07 at 16:23 CET
The issues with AWS should now be resolved. Thank you for your patience.
We advise you to proceed with your billing run and thoroughly check your invoices that include AWS purchases before approving them.
Affected services
Updated
Mar 07 at 14:57 CET
The issue with AWS has been identified and should now be resolved. Once purchase and invoice recalculation queues are empty, all Open AWS invoices should be correct and complete.
Affected services
Updated
Mar 07 at 11:45 CET
This message only concerns customers reselling AWS.
We are seeing invoice differences in products under the AmazonVPC product cluster. We are investigating and hope to resolve the issue as soon as possible. In the meantime, we strongly urge you to halt your billing for customers with AWS products.
We will give a new update at 15:00 at the latest.
Affected services
Created
Mar 07 at 11:17 CET
We have noticed a possible issue with AWS billing. We will provide an update around 11:45 CET.
Affected services