Back to overview
Degraded

Issue with Invoice Transformations

May 21 at 11:39 CEST
Affected services
Portal (app.cloudbilling.nl)

Resolved
May 21 at 14:12 CEST

The transformation issue has been resolved. Re-apply the transformations with '0001-01-01' dates will show the appropriate dates.

Created
May 21 at 11:39 CEST

Invoice transformations are showing incorrect data. We're working on a fix for this. While we're working on this fix, please wait with approving invoices as the transformation results might show incorrect data.