Back to overview
Degraded
Invoice Transformation Issue
May 29 at 14:34 CEST
Affected services
Portal (app.cloudbilling.nl)
Resolved
May 29 at 16:18 CEST
We've resolved the issue.
Affected services
Updated
May 29 at 15:00 CEST
We've identified the issue and are working on a fix.
Affected services
Created
May 29 at 14:34 CEST
We're investigating an issue with invoice transformations.
Affected services