Back to overview
Degraded

Transformation Results Page not displaying Customer

Mar 25 at 15:28 CET
Affected services
Portal (app.cloudbilling.nl)

Resolved
Mar 27 at 13:40 CET

We have identified the root cause of the issues and resolved them.

Created
Mar 25 at 15:28 CET

We are investigating an issue with how customers are displayed on transformation results. We are working on a fix.