Back to overview
Degraded
Messages pending
May 16 at 15:09 CEST
Affected services
Portal (app.cloudbilling.nl)
Resolved
May 19 at 11:36 CEST
We have identified and fixed the issue.
Affected services
Created
May 16 at 15:09 CEST
Messaging runs are currently stuck pending. We have identified the cause and are working on a fix.
Affected services