Back to overview
Degraded

Do not close invoices! - Issue with invoice selection when closing - fix on the way

Jun 13 at 09:20 CEST
Affected services
Portal (app.cloudbilling.nl)

Resolved
Jun 13 at 11:11 CEST

The fix has been deployed and tested. If you are not already in touch with our support team it means none of your invoices have been impacted. We did encounter a less impactful issue with the Reopening Closed Invoices feature. The feature has been temporarily disabled until a fix is deployed.

Created
Jun 13 at 09:20 CEST

We are experiencing an issue impacting the closing of invoices. The action may close invoices that were not selected. Please do not close any invoices as long as the yellow banner is visible. A fix has been implemented and is in the process of being rolled out.