Back to overview
Degraded

Background processing delayed

Jan 07 at 14:02 CET
Affected services
Portal (app.cloudbilling.nl)

Resolved
Jan 09 at 11:38 CET

Portal (app.cloudbilling.nl) recovered.

Created
Jan 07 at 14:02 CET

Background tasks may take longer than expected. The CloudBilling interface itself is fully functional. We are investigating the underlying issue and are working to resolve it.